Actuals and Actuals + Forecast Balance Calculations

Incident Report for Cash Forecasting by TIS

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 08:45 UTC

Identified

Dear Customers,

We are aware of a issue on the Actuals and Actuals + Forecast showing an incorrect balance calculation in the application. We have identified the issue and are currently working to resolve it.

TIS Dev Team
Posted Apr 30, 2025 - 08:38 UTC
This incident affected: Cash Forecasting.