Issue with SSO

Incident Report for Cash Forecasting by TIS

Resolved

Dear Customers,

The issue has been resolved. If you would still experience an issue, please reach out to customer support.

TIS Technical Support Team
Posted Jan 22, 2025 - 09:22 UTC

Investigating

Dear Customers,

We are aware of a login problem with our SSO due to a UI issue. There is a workaround, please contact customer support for this workaround while we resolve the problem.

TIS Technical Support Team
Posted Jan 22, 2025 - 08:48 UTC
This incident affected: Cash Forecasting.